Angrep mot vårt nett
Incident Report for SYSE

Start: 2018-02-05 16:45 CET
Stopp: 2018-02-05 16:59 CET

Konsekvens: Tregheter, tjenester utilgjengelige.

Oppsummering

Et DDOS-angrep medførte tregheter og utfall i tidsrommet, enkelte tjenester helt utilgjengelige som følge av treghetene.

Hendelsesforløp

2018-02-05 16:45 CET ble et DDOS-angrep rettet mot vårt nett. Upstream begynte straks å filtrere og begrense trafikken. På grunn av omfanget fikk angrepet allikevel konsekvenser i form av tregheter som også manifesterte seg som timeouts, og mange vil ha opplevd tilkoplingsproblemer. Automatiske prober mot nettsider/tjenester kan som følge av treghetene ha rapportert om nedetid i hele tidsrommet. Alle tjenester var tilbake i normal drift kl. 16:59.

Konklusjoner

Angrepet ble raskt og effektivt håndtert ved å filtrere vekk den uønskede nettverkstrafikken. Vi har opprettet en dialog med upstream for å finne områder for forbedring med mål om å redusere konsekvens, og avverge angrepene raskere.

Posted 9 days ago. Feb 13, 2018 - 11:35 CET

Resolved
Vi opplevde i ettermiddag et tjenestenektangrep mot vårt nett som medførte at de fleste tjenester var helt eller delvis utilgjengelige mellom 16:45-17:00. Ytterligere informasjon inkl. detaljer, og preventive tiltak kommer senere.
Posted 17 days ago. Feb 05, 2018 - 17:18 CET