Problemer med Internettforbindelsen til vårt datasenter
Incident Report for SYSE
Postmortem

Start: 2018-04-07 18:42 CEST
Stopp: 2018-04-07 19:09 CEST

Konsekvenser: Tregheter, tjenester utilgjengelige.

Oppsummering Et DDOS-angrep medførte tregheter og utfall i tidsrommet, enkelte tjenester helt utilgjengelige som følge av treghetene.

HENDELSESFORLØP
2018-04-07 18:42 CEST ble et DDOS-angrep rettet mot vårt nett. Upstream begynte straks å filtrere og begrense trafikken. På grunn av omfanget fikk angrepet allikevel konsekvenser i form av tregheter som også manifesterte seg som timeouts, og mange vil ha opplevd tilkoplingsproblemer. Automatiske prober mot nettsider/tjenester kan som følge av treghetene ha rapportert om nedetid i store deler av tidsrommet. Alle tjenester var tilbake i normal drift kl. 19:09.

Nok et angrep ble igangsatt 2018-04-08 18:49 CEST som kan ha medførte sporadiske brudd og utfall i inntil 5 minutter.

KONKLUSJONER
På grunn av kompleksiteten i angrepene var det vanskelig for upstream å filtrere vekk den uønskede nettverkstrafikken rent umiddelbart. Vi har i etterkant analysert angrepene, og identifisert tiltak som langt på vei kan beskytte mot nye angrep. Disse tiltakene vil bli implementert så snart som mulig, og så langt det er praktisk gjennomførbart.

Det blir i tillegg implementert en egen DDoS-beskyttelse for adressene som har vært mål for angrepene, for å forhindre at fremtidige angrep mot de samme målene rammer vår infrastruktur.

Posted 8 months ago. Apr 09, 2018 - 12:55 CEST

Resolved
Et angrep mot vårt nett forårsaket opplevd nedetid på om lag 30 minutter for samtlige tjenester. Trafikken er flyter nå som normalt, og alle tjenester er tilbake i normal drift. En detaljert rapport kommer senere, fortrinnsvis i løpet av førstkommende mandag. Vi beklager!
Posted 8 months ago. Apr 07, 2018 - 19:19 CEST
Monitoring
Tjenestene er nå på vei opp igjen, og vi overvåker situasjonen.
Posted 8 months ago. Apr 07, 2018 - 19:09 CEST
Investigating
Vi opplever i øyeblikket problemer på Internettforbindelsen til vårt datasenter. Teknikere er på saken, og vi forventer en snarlig løsning, men det er i skrivende stund dessverre ikke mulig å gi noe estimat på hvor lang tid feilretting kan ta. Vi beklager!
Posted 8 months ago. Apr 07, 2018 - 19:00 CEST