Brudd på Internettforbindelsen til vårt datasenter
Incident Report for SYSE
Postmortem

PowerTech opplevde i går en routingfeil som påvirket hele nettet. Routingfeilen oppstod grunnet en aksessliste som ble endret, altså menneskelig svikt.

Feilen ble løst kort tid etter den oppstod.

Powertech undersøker tiltak for å forhindre lignende episoder i fremtiden, og beklager det inntrufne på det sterkeste!

Posted 16 days ago. Aug 09, 2019 - 10:46 CEST

Resolved
Nettleverandør kan meddele at feilen nå er rettet, og jobber med å kartlegge feilen. RFO (Reason For Outage) kommer senere.
Posted 17 days ago. Aug 08, 2019 - 13:31 CEST
Investigating
Vi opplever i øyeblikket problemer med Internettforbindelsen til vårt datasenter. Teknikere er på saken, og vi forventer en snarlig løsning, men det er i skrivende stund dessverre ikke mulig å gi noe estimat på hvor lang tid feilretting kan ta. Vi beklager!
Posted 17 days ago. Aug 08, 2019 - 13:14 CEST
This incident affected: Domains (DNS Servers, Web Forwarding / Cloak), Web Hosting (Linux Web Hosting, Windows Web Hosting, MySQL, MSSQL), Customer service phone / switchboard, Coffee Maker, SYSE Home Page, Control Panel, E-mail (SMTP, IMAP, POP3, WebMail), and Hosted Exchange (Hosted Exchange Service, WebMail / Outlook Web Access).