Problemer med Hosted Exchange
Incident Report for SYSE
Resolved
En vellykket fiks ble implementert i ettermiddag, og epost flyter nå som den skal. Vær oppmerksom på at timestamp for epost som har blitt forsinket vil kunne være misvisende. Vi beklager!
Posted over 1 year ago. Aug 15, 2017 - 18:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Aug 15, 2017 - 15:23 CEST
Identified
Vi opplever i øyeblikket problemer med Hosted Exchange. Brukere vil oppleve sporadiske tilkoplingsproblemer, og problemer med sending/mottak, inkludert forsinkelser. Teknikere er på saken, foreløpig rettetid er ukjent, men vi forventer en snarlig løsning. Vi beklager!
Posted over 1 year ago. Aug 15, 2017 - 15:20 CEST