Sentralbordet fungerer ikke
Incident Report for SYSE
Resolved
Feilen er nå rettet, vi beklager!
Posted 23 days ago. May 04, 2018 - 08:56 CEST
Investigating
På grunn av et strømbrudd ved våre kontorer i Tønsberg er vårt sentralbord nede, og Kundeservice utilgjengelig. Vi beklager bryderiet, og forventer en snarlig løsning!
Posted 23 days ago. May 04, 2018 - 08:40 CEST